Windows Blank Screen - Touch Screen Devices

Olivia shared this idea 7 months ago
Completed

MIXO can get stuck showing a blank screen on some windows devices

/61fb0a1a899237ed11a47eac357eaab3

Best Answer
photo

We've just released an update which will hopefully fix the blank screen issue.


Please update your app from File > Check for updates

Let us know how you get on!

Comments (28)

photo
1

when opening the client all I get is a black screen, refresh or restart doesn't help

photo
1

Have you tried reinstalling MIXO?

https://support.mixo.dj/guide/how-do-i-uninstall-mixo

Can you send us you computer details as well?

photo
1

Yes, reinstalled twice following your guide, but no success.

The computer is a Dell XPS13 9360 i7 7500U with 8Gb RAM, NVme SSD running a fairly fresh install of Windows 10 Pro

photo
1

*Win 10 Home sorry

photo
1

Sorry for this!

I've passed this on to our developers.

Have you got another computer you can test on?

photo
1

No.

photo
1

Do you have any anti-virus software installed that could be blocking MIXO?

If you do try running the app with the anti-virus turned off and see if the same happens.

photo
1

No anti virus or firewall installed, Built in is turned off. No changes

photo
1

Thanks for all the information, it's really helpful.

I've prioritised this with the developers and we'll keep you udated when it's resolved.

photo
1

i only get this when starting Mixo (Win10 1909, fiully patched and updated with Windows Defender):

Reload does just switch to a white background and then to gray again.


/61fb0a1a899237ed11a47eac357eaab3

photo
1

Do you still get the blank screen after restarting your computer?

Try reinstalling if you haven't already.

photo
1

same grey screen afer restarting and reinstalling for me

photo
1

Thanks for all the feedback, our developers are looking into this.


For anyone else that experiences this:

1. Reinstall the app


https://support.mixo.dj/guide/how-do-i-uninstall-mixo

2. Post your OS info


/30b5a2e8b82b1bf919197821586175cb

We'll keep you updated.

photo
1

My configuration

photo
1

Processor: Intel(R) Core(TM) i7-8650U CPU @1.90GHz 2.11GHz

Ram: 16GB


System Type: 64bit o/s x64 processor


Windows Specs:

Edition: Win 10pro

Version: 1903

Installed on: 23/10/19

OS Build: 18362.720

photo
1

Thanks for all the feedback, we're working on getting this fixed.


We'll keep you updated.

photo
1

We've just released an update which will hopefully fix the blank screen issue.


Please update your app from File > Check for updates

Let us know how you get on!

photo
1

Still having issues after the update? Still have a blank screen with 'Loading MIXO . . .' in the bottom right corner. Have tried uninstalling and reinstalling.


Still no joy?

photo
1

Were you able to get to the login screen like Paul our other beta tester?

photo
1

Same as Rob here, MIXO logo then loading MIXO.... text in the bottom right corner forever. 1 out of 100 refresh takes me to login, but apart from some cursor flickering between arrow and hand symbol nothing happenes after hitting login.

photo
1

We have now isolated the issue around the login screen. We are working on a fix as a priority and will update this thread once we have more info.

photo
1

I couldnt get an update to happen from the "check for updates" option, but i went back to the original download link and now have v 0.4

I get a pink mixo logo in center screen, followed by a white "loading MIXO..." txt in the bottom right hand corner, more than I had, but pretty sure less than its meant to

Not sure how long im meant to be waiting, is it scanning id3 tags or similat? if so thats normally a 10min process for me from within serato and I haven't given it that long yet as i have a fairly extensive library, have tried various fiddling combinations of reloading, expanding to/from fullscreen, clearing cache and the hide/show all options, but nothing seems to happen in any case

photo
2

oh, just an update to this -

now i do get a response if I click check for updates - it tells me no updates available

the "loading mixo" text did eventually dissapear after 30min-1hr or so, but was still an empty screen

photo
1

Great feedback and really thorough testing, thank you!

We're looking into this and hope to have a fix within the coming days.

photo
1

v 0.4.2 now sadly I have the same "loading mixo" txt on screen and that's it been this way for 5mins so far, but if im not waiting enough for it to trawl databases or similar, let me know

photo
1

Cheers Rob, I'll go back to the devs with this and we'll continue to work on a fix.

photo
1

We're looking to fix this blank screen issue on our next release but other Windows users have also reported problems with logging in once the login page loads.

https://support.mixo.dj/t/windows-login

If any users replicate this as well, please do comment on the idea above.

photo
1

HI Dave,

Today I managed to get pass this point, but failed tu upload my traktor collection, instead i opted to try upoading going to the tool/settings option via tracks directly. Rgdng the failed attemp with the traktor option, could it be me doing something wrong?

photo
1

Great news, I'll message you directly about this.

photo
1

Hi I downloaded the latest version yesterday and get the same problem. Windows 10 (2004) this will be the may 2020 version. It happens in both my desktop and my laptop. The desktop is a xeon and the laptop is an i7 both with an ssd and 16gb.

photo
1

Thanks for the feedback.

We're working on a fix and we'll let you know when we have an update.

photo
2

He pasado más de 1 hora y no pasa de la pantalla en negro con un letrero que dice carga mixta

/2c30c14d646998b78cdb7f691ca1e060

photo
1

ok so i found a way around that screen click up top view then Reload or ctrl + R then a login screen pops up then i tried logging in now it just froze on that screen

photo
2

Thanks! We hope to have a new MIXO version this week which includes a Windows update.

photo
1

I too have the same screen as mbarrera2 where it says Loading MIXO...


I was able to log in however I don't think I had set my password as didn't see the email. I have since set the password and tried changing it but no luck.

photo
1

I have uninstalled. I have also deleted my C:\Users\hello\AppData\Roaming\MIXO, cleared the cache an reloaded. I once again have the login screen but clicking LOGIN freezes. I then restarted MIXO and it shows the previous error.

photo
1

Thank you for trying!

I will private message you now with a new Windows version we'd love you to test for us.

photo
1

I too got the blank screen. Downloaded today on windows. After reloading the view, I got the login screen. Entered my credentials, pressed the login button, then nothing happens. If I try to reload again, screen goes blank.

Using Windows.

photo
1

Thank you! We're seeing a problem with Windows Touch Screen computers loading/logging in.

We'll continue to look at this and come back to you all with a new release to test.

photo
1

Exactly the same here. Tried on v0.6

photo
1

I don't even have a touch screen computer

photo
1

Same here still blank. did the log in and changed password and it still failed. Hope you guys fix it. Thanks

On Sun, Apr 19, 2020 at 4:55 AM MIXO Team <team@mixo.dj> wrote:

photo
1

Same thing. on 0.6.... hope that you'll get it soon.

photo
1

so is v0.5 is the new beta version or v0.6

photo
1

Version 0.6.0 is the latest

photo
1

same problem here. running windows 10 (not a touch screen computer) and only windows defender installed

photo
1

with the new version, on laptop with touchscreen it works!

Files: Mixo.jpg
photo
1

Hi Hi,

Same problem happened again, that stuck on loading screen.

Already using it with virtual dj but it has came to a halt now for me as the same thing happened.

Will keep following this forum for an updated version of the app.

photo
1

Could you try restarting your computer? If it doesn't show after that, please send us your logs which will be under Music > MIXO > Logs

photo
1

Hi Jon,

Still, the same thing happened.

Attached is the screenshot. I have tried to re-install it with your guide but still stuck.

About the log, is it a menu in the app? or in my folder? if it is my folder I can only find Music > MIXO > Export and that's it.

photo
1

The log has to be turned on manually in the app! Sorry about that, my mistake.

Could you make sure you are using the latest version which is 0.7.0, you can do this by going to File > Check For Updates. This update has the fix for Windows.

photo
1

Hi everyone!

We recently updated to 0.9.0, this issue should now be fixed, are any of you still experiencing it after the update?

Replies have been locked on this page!