Upload to cloud storage failed. Please reconnect your could storage to resolve this issue

Vinny shared this question 31 days ago
Answered

I keep getting the above message concerning Google Drive. I have a paid plan of 200GB and I'm only trying to upload 27GB to it. But this message is from the computer that is receiving the download

Comments (3)

photo
1

Are you getting this error in-app, or from an external popup?

We are aware of some issues uploading larger libraries, do you get the same error when uploading smaller folders?

photo
1

Hi Vinny, just wanted to know if you're still having this issue. We are on version 0.9.0 now so feel free to update and let me know if the error has been fixed for you.

Thanks!

photo
1

I click on the Google Icon, it loads the webpage that says it's connected but the Google logo remains as if it's NOT connected and then I go to Account and it says it's not connected.

photo
1

Ok, thanks for confirming, I've subscribed you to the idea for this issue:

https://support.mixo.dj/t/sync-confirmed-but-not-working

I would also suggest a reset by going to Settings > General > Reset MIXO and try clearing the cache as well (same screen in the app) and then syncing again.

In the meantime, I will look into this further for you.

photo
1

I've done a full reset of Mixo including deleting the app connection in Google Drive. I'm currently importing my tracks again and it seems to be working.

photo
1

Is there a way to delete the database of songs from the program? You know, start from scratch?

photo
1

Absolutely! Resetting the app as I mention above will start you from scratch and for your Google Drive you can remove the app by doing the following:

https://support.mixo.dj/guide/remove-mixo-from-your-google-drive-apps

photo