I Can't see the waveform of my MP3 Tracks Loaded in Mixo

jacky.becquaert shared this question 38 days ago
Answered

Hello

I have installed the Beta on my MacBook Pro OS, and unfortunately I can't see the waveform of my MP3 tracks imported, it's difficult in this case to CUE if I can't see the wave.


Hope you will do something for that, you are doing a great job anyway.


Best Regards.

Comments (11)

photo
1

Thank you so much for the screenshot!

Is this happening for all your tracks?

Can you tell us how you imported the tracks> Via XML, NML? Individually via tracks page?

photo
1

Hey Dave


Thanks for your answer.


Yes it hapen’s for all my MP3 tracks, i have imported my track list via Mp3 in the browser.


Regards.

photo
1

Thank you!

We've just released a new version, could you upgrade in app to v0.6 and let us know if it's still happening?

photo
1

Hello

After the upgrade it still not work, and I've tried many MP3 tracks.

Bye

photo
1

Thank you, I'll pass this to our developers to look at.

photo
1

Are these tracks you use in Serato?


We are looking into an issue with waveforms not showing for Serato imports so this could be connected.


https://support.mixo.dj/t/serato-import-not-showing-waveform

photo
1

Hello


No i don’t use Serato, i use Traktor, but i only drag and drop my MP3 in Mixo. I have try to synchronise them, and it works ! I can see the waveform now. Maybe since the next update...


Is it possible to add a zoom to the waveform to make precise cue points ?


Bye

photo
1

Fantastic!

We are looking to add a zoomed waveform in a future release:

https://support.mixo.dj/t/zoomed-waveform

I've subscribed you to the idea.


Let us know if you find any more bugs!

photo
1

I am having the same issue. MacBook Pro (Retina, 15-inch, Mid 2015) I used the browse button to load the itunes xml file. 18,177 songs. i use rekordbox mostly but every once in a while i will use serato but i havent used either at the moment just wanted to sync itunes mp3 first.

photo
1

sorry forgot to add picture

photo
1

I've added this to the roadmap:

https://support.mixo.dj/t/waveform-not-showing-for-tracks

Have you used these tracks in Serato before?


Serato writes information to the track itself so this may be affecting things.

photo
photo
1

Hi everyone, could you please make sure you have updated to the latest version (currently 0.10.0) and confirm whether or not you are still having issues with waveform visibility?

Thanks!