Rekordbox import : slight cue shift, off-beat grid

Maca shared this question 5 months ago
Answered

Hi there,

Not a native english speaker, so I'll do my best to explain my issue.

I'm currently giving Mixo a good try, so far so good, except that when I import from Rekordbox, all my cue points are shifted forward by a few milliseconds (looks like this previously submitted issue), and the beat grid is not in sync anymore with the track (the first point of the grid is correctly placed, but it slowly shifts just like it follows an incorrect BPM)
This is the case for every single track that I have imported. I've tried several times to start from scratch, to no available.

Please see an example below :


bc5022964a11deab43eff84eaa5d7065

The first red bar of the grid is OK, but you can easily see that it's slowly moving away a bit more from each following kick.
As for the cue point, this one was supposed to be at the very start of the track, the screenshot is pretty self explainatory (and same for all the other cue points of the same track)

Here is an RB screenshot of the very same track for reference :

1487e405e0b3b9218330842a1f7b0a45

Is it just me missing something ?

Thanks

BTW, I'm a Linux user forced to use Windows exclusively for DJing with Rekordbox, so I'm really happy to have found Mixo which should help me organize and prepare my collection on any of my computers without having to reboot. So here is a big THANK YOU for caring about us Linuxers.

Best Answer
photo

MIXO v1.61 is now live with fixes for Cues, beatgrids and waveforms displayed incorrectly for certain MP3s.

Details:

- After re-analysing affected MP3 files in v1.61, the waveforms and cues should display correctly in MIXO. Beatgrids may still need some adjusting, as always with different software!
- Added new Advanced setting "MP3 Offset Fix" to fix cues and beatgrid positions when exporting to Engine DJ and VDJ (on by default) (only 2 DJ apps that seem to be affected).

Thanks so much for the feedback! :)


Remko
MIXO team

Replies (3)

photo
1

Hi there,


It's great to hear that you're a Linux user! It's probably the least used platform so if you spot any issues at any time please do let us know.


As for the waveform issue, it looks to me like the waveform in MIXO is missing the silence at the start, which is why everything is slightly off.


You'll probably find that actually the cues and beatgrid are accurate, but the waveform is shifted left.


I have seen this before but I can't find the cause.


We continue to investigate so I let you know if we find anything.


Thanks for your feedback!


Remko

photo
1

Same issue, Exported 800 tracks from Traktor today, Imported to Miso, Exported to RB - all grids are off the same amount!

photo
1

Hi Piers,


It sounds like your situation is slightly different in the fact that you've imported from Traktor and exported to Rekordbox.


Unfortunately, Traktor does not export much in the way of beatgrids so Rekordbox will need to be rebuild them anyway.


As for cue points, they should be in the correct position because they are based on time. Perhaps the bestgrid has made the cues look like they're in the wrong place?


If that's not the case please let me know.


Remko

photo
photo
1

MIXO v1.61 is now live with fixes for Cues, beatgrids and waveforms displayed incorrectly for certain MP3s.

Details:

- After re-analysing affected MP3 files in v1.61, the waveforms and cues should display correctly in MIXO. Beatgrids may still need some adjusting, as always with different software!
- Added new Advanced setting "MP3 Offset Fix" to fix cues and beatgrid positions when exporting to Engine DJ and VDJ (on by default) (only 2 DJ apps that seem to be affected).

Thanks so much for the feedback! :)


Remko
MIXO team

Leave a Comment
 
Attach a file