Traktor Cue Point 1/Grid not importing to MIXO

jack shared this question 12 months ago
Solved

Not sure what I'm doing wrong, but any tracks I bring in from Traktor don't have the first grid cue point imported, so all tracks in MIXO think they are 100 BPM.

Replies (5)

photo
1

Hi Jack,


Thanks for your feedback. It appears we are saving BPM_QUALITY instead of BPM.


We recently updated our entire import logic to allow large imports to succeed. I'm going to investigate if this was changed then and why. Either way it will be fixed for the next release and I'll push this out later this week.


I'll let you know as soon as it's ready!

photo
1

ok, as it is, Traktor import is useless without it.

photo
1

Hi Jack, I totally agree. This is now fixed, along with a fix for tracks with ampersands in the names not importing (Traktor converts them to "&").


We're actually aiming to get a new release out this week, so I'll let you know as soon as its live.


Thanks again for the useful feedback!

photo
1

thanks, look forward to testing Mixo further.

Traktor doesn't convert '&' it's like that in the filename on disk.

photo
1

Sorry, looks like my example was also converted! Traktor convert ampersands to the html equivalent in the NML, & a m p ;

photo
1

I've got this same problem.
Is this why, generally speaking, my traktor imports haven't found cue points?

photo
photo
1

Hi there,

I'm pleased to announce that MIXO v0.67 is now live with a fix for ampersands in NML track file names and also a fix for incorrect BPM after importing NML.

Thanks again for your feedback!

photo
1

Hi,


The 1st Cue point which sets where the grid point is, still is not loading into MIXO from Traktor. The BPM data is coming over now and exporting to RB, but needs to have where the beat grid is via the 1st grid point.

photo
1

Actually looks like it is setting the grid position to start from where cue point 1 was in Traktor, just wondering why MIXO isn't showing Cue point 1 from Traktor?

photo
1

Hi Jack,


Could you send me your NML with grid cues please?

photo
1

Hi Jack,

Don't worry, I've made some improvements...

In the next release, when you import a Traktor NML, MIXO will also save all AutoGrid and Grid cues as tempos, which is useful when exporting to Rekordbox. MIXO uses the first tempos to start the beatgrid, so this should also improve grid accuracy.

FYI - all Traktor cue are imported - you can see them under the 'Other' cues tab.

I'll let you know when the new release is live!

photo
1

ok sorry didn't see it under 'Other'. Doesn't seem to export as Other 1 to Rekordbox though. So left without a critical cue point (A) across all tracks.

photo
1

No problem. In the next release they will be exported to Rekordbox XML as tempos and used for the start of the beatgrid.


You shouldn't need them as cue points in Rekordbox right?

photo
1

actually yeah I want them as cue point. I'm used to using it in Traktor to get to the first beat, so would expect it as a Cue Point.

photo
2

Fair enough! I'll see if we can export them in the next release.

photo
photo
1

Hi Jack,

I just wanted to let you know that MIXO v0.69 is now live with several fixes and improvements, including exporting BeatGrid cues as normal cues for Rekordbox.

Read more here:
https://www.mixo.dj/versions

You can update in-app or download the latest here:
https://www.mixo.dj/download

Thanks again for your help last week!

photo
1

awesome, look forward to testing this.

photo
Leave a Comment
 
Attach a file