Artwork Hangup

JRiNVENTOR shared this question 31 days ago
Solved

Hey guys,

I'm having an issue with artwork hanging up again.

It is preventing the completion of the upload so that I cannot access the newly imported tunes from my iphone app.

The program is also having an issue with one file saying it has all these chinese characters in the metadata but i do not see this when i use music brainz or similar to rewrite the meta.


any advice?

JRi

Replies (10)

photo
1

Hi there,


Which type of import did you do?


How many tracks did you import?


Does it just show 'Preparing' on the artwork step?


Please try reload to see if the artwork step continues. Alternatively, try log out and login.


If it skips the upload you can always try uploading the files again from the track list using right-click Upload Tracks.


Regarding the track with Chinese characters, is this shown in the failed to import modal when you first imported it? Or failed to upload list?


Thanks in advance for your answers!

photo
1

I deleted the playlist and tried reimporting a few times to no avail.

I altered the metadata of the one track that was not importing with all the chinese characters in the metadata and it seems to have taken.

I also reset local in debug.

no more hangup on artwork and it seems to be uploading fine now!

UPDATE: I think if I go over to the playlist and click on it before it is funished fully uploading, then the tracks will not be in the order that they should be. I deleted the playlist and reuploaded without prematurely clicking in to navigate the playlist, and it uploaded perfectly.

Thanks for looking.

JRi

photo
1

Hmmm unfortunately the order is not the same on my MIXO app. I have reset local on the app and it did not work.

Any ideas?

photo
1

Ok I'm glad you managed to resolve the issue.


Please can you explain the order issue - Do you mean the order of a playlist or All Tracks?


For playlists, check both devices are sorted by the # column.


Please let me know if there are any issues.

photo
1

The playlist is out of order.

On the desktop it is fine, but the app doesn't have a "sort by number" option - "original order" what the sort by option is called but it isn't in original order. hmmm

photo
1

Hi! On mobile playlists, tap "Edit", then the down/up arrows and select 'Original order'. This is the # order on desktop.

You could try tapping the arrows in the top right of this modal, to reverse the order.

Another thing you could try is on your desktop computer, order the playlist by # and then remove the first track and re-add it. Or reorder a couple of tracks. This should force the order to be re-synced.

Let me know if it resolves your issue.

photo
2

I've discovered a bug when importing Serato playlists - the track order is not saved.

However, simply reordering a track in the playlist will resolve the issue.

There will be a fix for new imports in the next release (aiming for next week).

Sorry for any inconvenience.

photo
1

Ok cool I'm going to delete and reimport this playlist

I messed up the playlist order on the desktop (it was correct) when I changed the sort by preference on the app.

I'll try the workaround and let you know!

Thanks,

JRi

photo
1

Ok that workaround worked. I deleted the last tune from the playlist and then put it back, it sync'd right up in the app!

photo
1

Great news! Glad to be of help.


Meanwhile, we're actively working on a permanent fix for Serato playlist track orders.


Thanks again for the useful feedback!

Leave a Comment
 
Attach a file