Ignore or Exclude Folder Directories on Mac Import

enderrr shared this question 5 days ago
Need Answer

I am a DJ and a sound designer, so I have thousands of small audio clips stored in folders under my /Music directory. These are all less than 1-second clips of drums hits and samples, etc.


When I open MIXO on my Mac, it seems to automatically includes all 500,000+ tracks from my /Music directory.

I have manually deleted all of the them (except for the music I want to keep) but when I reopen all the files are back again. Is there a way to black-list, exclude or ignore directories so that I do not clog my queue with hundreds of thousands of unnecessary files

Replies (1)

photo
1

Hi there,

Unfortunately there is currently no filter or ignore directory, but that's a great idea!

If you import a folder containing audio files, or a folder containing multiple folders with audio files, MIXO will import everything inside those folders.

If you quit during import, the next time you start MIXO it will attempt to continue where you left off.

The best thing to do is only import the folders containing the songs/tracks you want, rather than those containing short samples.

You may want to Reset MIXO and start over to avoid the import trying to complete each time you restart the app.

Meanwhile, I've raised a task to add a Setting that allows you to exclude files based on the duration and I've subscribed you to it:

https://support.mixo.dj/t/4166-duration-import-filter


I hope this helps! Please let me know if you need any further help.

Leave a Comment
 
Attach a file