Incorrect error message for incompatible device.

jon shared this idea 5 months ago
Completed

The message that shows for devices that are not compatible says that 'MIXO is not currently live'.

Replies (1)

photo
1

This was actually caused by using very old MIXO versions e.g. 0.15 etc. that used earlier versions of Android and are no longer supported.


Download the latest version in App or via https://www.mixo.dj/download

Leave a Comment
 
Attach a file