Rekordbox to Traktor missing hot cues and playlists?

Alex151 shared this question 48 days ago
Answered

Hola party people..


I recently discovered Mixo when I was heading out to a friends house who has a Traktor setup, while I use rekordbox..


I imported my rekordbox database into Mixo, all playlists and hot cues showed up..

When I exported it to Traktor, all had was a bunch of songs.. No playlists or Hot cues..


I'm pretty sure I didnt see anything about requiring a paid subscription to have it all export properly.. Is that the case? Is it something I need a paid subscription for or did I do something wrong?


Thanks in advance!

Comments (3)

photo
1

Hi Alex,

Firstly, thanks so much for using MIXO and for sending feedback.

You're absolutely right, MIXO:BRIDGE is completely free, for more information about the differences between MIXO:DESKTOP and MIXO:GOLD, please visit the pricing page or the guides on the forum.

I've created an idea for Playlists not being carried over from Rekordbox to Traktor and subscribed you to it, so as soon as there's a fix, you'll be notified.

https://support.mixo.dj/t/3287-rekordbox-playlists-not-exporting-to-traktor

As far as cuepoints, I wasn't able to replicate this as they showed in Traktor for me.

Could you try downloading a copy of Traktor Pro 3 on your machine - there's a trial version which let's you use it for 30 minutes - and see if it imports the RB.xml file correctly? I'm assuming you'll have the same issue, but it would help to know if cues import or not.

If you could also send us your system specifications, that would also help.

It's really great to hear MIXO being used in the wild so hopefully we can get this fixed for you ASAP!

Thanks,

Jon

photo
1

Hi Alex,

We think the issue may actually be with Traktor - if you close and reopen or create a new playlist, your others should show.

Thanks,

Jon

photo
1

Thanks Jon,


Did as you said and all playlists showed up.. still no hot cues, but that said, as soon as closed Traktor and reopened it, all was gone, had to re-import again..

Maybe its because I use separate drive to store music. but Either way, clearly the issue is with Traktor and not Mixio.. Thank you for looking into it! Great product btw! Thanks again!

photo
1

Cheers Alex,

If you run into any other issues or have any other feedback please let us know!

Jon

photo
Leave a Comment
 
Attach a file